Impact due to mobile data outage

Incident Report for Chargefox

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 12:57 AEST

Monitoring

The Telstra Mobile Network outage impacting the availability of some chargers appears to have been resolved. Most chargers have now come back online. A small number of chargers may remain offline and may require manual intervention to reconnect.
Posted Jul 08, 2026 - 10:00 AEST

Identified

Chargefox is impacted by the ongoing mobile data outage. The issue is with the provider. As a result, a small number of our public chargers may be unavailable whilst the outage continues.
Posted Jul 08, 2026 - 08:35 AEST
This incident affected: Platform and Mobile Application.