Partial outage

Incident Report for Chargefox

Resolved

This incident has been resolved.
Posted Jul 04, 2025 - 12:31 AEST

Monitoring

We believe the incident has been resolved and are continuing to monitor the situation.
Posted Jul 04, 2025 - 12:05 AEST

Identified

The cause of the issue has been identified, and a fix is being implemented.
Posted Jul 04, 2025 - 11:58 AEST

Update

An incident is currently affecting the operation of some Chargefox chargers. We are investigating this issue and will provide more information once it becomes available.
Posted Jul 04, 2025 - 11:14 AEST

Update

The cause of the current partial outage has been identified. We are working with the appropriate vendors to rectify the issue.
Posted Jul 04, 2025 - 10:31 AEST

Investigating

An incident is currently affecting the operation of some Chargefox chargers. We are investigating this issue and will provide more information once it becomes available.
Posted Jul 04, 2025 - 10:08 AEST
This incident affected: Platform and Mobile Application.