Partial outage
Incident Report for Chargefox
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 18:56 AEST
Monitoring
It appears the communications issue has been resolved. We are continuing to monitor the situation closely.
Posted Sep 18, 2024 - 18:52 AEST
Investigating
We are currently investigating an issue impacting some chargers on the network. Initial indications are that this may be caused by a telecommunications outage. We are conducting further investigation and will provide more information as it becomes available.
Posted Sep 18, 2024 - 18:21 AEST
This incident affected: Platform.