Partial Outage
Incident Report for Chargefox
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 15:01 AEDT
Monitoring
We’ve been closely monitoring intermittent connectivity disruptions impacting some EV chargers. Most chargers are stable again and are available for drivers to use, but reconnection delays mean others stations remain offline. Please try rebooting any offline stations in the case that the EV charger is not automatically reconnecting. The Chargefox app and Chargefox site host portal will display those stations that are currently offline.
Posted Nov 05, 2024 - 14:51 AEDT
Identified
We have identified network issues impacting some chargers on our network and will continue working with the 3rd party until the issue is resolved.
Posted Nov 05, 2024 - 11:24 AEDT
Investigating
We are currently investigating an issue impacting some chargers on the network. We are conducting further investigation and will provide more information as it becomes available.
Posted Nov 05, 2024 - 10:04 AEDT
This incident affected: Platform.